Author Topic: Why is image insertion so bad on this board???  (Read 660 times)

Offline tiking

  • Under investigation for passing off photos of real vehicles as models
  • Master Weatherer
Why is image insertion so bad on this board???
« on: May 23, 2020, 08:06:26 PM »
Sorry, but I've been holding this in since I became a member here. I do not know the why posting image here is a such an issue. Maybe it's just me or the host, I have no idea. Maybe I missed something. But every time I copy the codes needed to insert the photos, from my host site, Fokti, it takes so ****** long to go through the moments. And when it finally does, I get an Database error message;"Please try again. If you come back to this error screen, report the error to an administrator". So can anyone please tell me what I am doing wrong?
« Last Edit: May 23, 2020, 08:15:50 PM by tiking »
Charles
........................................
Nothing is incapable beyond what you are capable

Offline Frank3k

  • Excession
  • Formerly Frank2056. New upgrade!
    • My new webpage
Re: Why is image insertion so bad on this board???
« Reply #1 on: May 24, 2020, 01:09:47 AM »
I borrowed some images from Daveinthehat:






And they posted OK, although I noticed the first one was very fast to display, while subsequent ones were slightly slower than when I post from imgur. I right-clicked his images and got the URL. then posted it between img tags:
Code: [Select]
[img]https://images43.fotki.com/v329/photos/2/914592/7219094/100_9755-vi.jpg[/img]

Offline tiking

  • Under investigation for passing off photos of real vehicles as models
  • Master Weatherer
Re: Why is image insertion so bad on this board???
« Reply #2 on: May 24, 2020, 02:00:29 AM »
Well, something is wrong. Gonna try for  4th try.
Charles
........................................
Nothing is incapable beyond what you are capable

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Why is image insertion so bad on this board???
« Reply #3 on: May 24, 2020, 02:43:58 AM »
I post images probably every day without any issues.  I suspect the problem might be on your end with Fokti.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline tiking

  • Under investigation for passing off photos of real vehicles as models
  • Master Weatherer
Re: Why is image insertion so bad on this board???
« Reply #4 on: May 24, 2020, 02:57:47 AM »
Is there a limit of how big photos can be shared in one go? Sizes maybe? I'm guessing that could be the issue. I had to break up the amount of photo tags, to about 5 at a time.
Charles
........................................
Nothing is incapable beyond what you are capable

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Why is image insertion so bad on this board???
« Reply #5 on: May 24, 2020, 03:01:15 AM »
Is there a limit of how big photos can be shared in one go? Sizes maybe?

Not if you are using an external hosting site. 

I have sent you a couple of PMs on this subject - let me know if that helps.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline tiking

  • Under investigation for passing off photos of real vehicles as models
  • Master Weatherer
Re: Why is image insertion so bad on this board???
« Reply #6 on: May 24, 2020, 03:08:08 AM »
Thanks. I just saw the first post. Fokti makes it easy. I just choose the photos I want and it shows the links that are needed to be inserted. All I do is copy the links and paste. I have been doing it all the time. It just it takes long time and I get messages if I try to copy many photos at one time.
Charles
........................................
Nothing is incapable beyond what you are capable

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Why is image insertion so bad on this board???
« Reply #7 on: May 24, 2020, 03:17:22 AM »
As per my PM, I have tried using your Fotki account and have had no issues.  Please PM me the exact step by step process you use and I might be able to spot the issue.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline tiking

  • Under investigation for passing off photos of real vehicles as models
  • Master Weatherer
Re: Why is image insertion so bad on this board???
« Reply #8 on: May 24, 2020, 03:35:41 AM »
1. I first click on the photos I want.
2. Then click show links.
3. Then the screen I've attached to this post comes up.
4. Then I just click on the window marked 'Selected classic forum codes:', which automatically copies all the photos I checked in the previous window.
5. Then I just start a thread or a quick reply and paste in the copied links in the reply or thread window. That's it.



Charles
........................................
Nothing is incapable beyond what you are capable

Offline kitnut617

  • Measures the actual aircraft before modelling it...we have the photographic evidence.
  • I'd rather be dirtbike riding
Re: Why is image insertion so bad on this board???
« Reply #9 on: May 24, 2020, 06:21:38 AM »
I think when you insert your photo you then have to use the insert image icon, the one next to the red circle one on the second row when you're writing your post. You copy your code from the hosting site, paste it into your post, then highlight the whole code, then click on the insert image icon. That should then add IMG to both ends of the code line. I think you can only do this one photo at a time though.
« Last Edit: May 24, 2020, 06:24:48 AM by kitnut617 »

Offline jcf

  • Global Moderator
  • Turn that Gila-copter down!
Re: Why is image insertion so bad on this board???
« Reply #10 on: May 26, 2020, 02:46:33 AM »
Don't use "Quick Reply", it's flakey and it's a problem with the Simple Machines software.
« Last Edit: May 26, 2020, 07:28:25 AM by jcf »
“Conspiracy theory’s got to be simple.
Sense doesn’t come into it. People are
more scared of how complicated shit
actually is than they ever are about
whatever’s supposed to be behind the
conspiracy.”
-The Peripheral, William Gibson 2014

Offline jcf

  • Global Moderator
  • Turn that Gila-copter down!
Re: Why is image insertion so bad on this board???
« Reply #11 on: May 26, 2020, 02:51:55 AM »
As Robert says use the Insert Image (Mona Lisa) icon, also use the "Direct Links" pick on your Fotki links,
you don't need all of the html gobbledegook they attach on the "Classic links".
« Last Edit: May 26, 2020, 07:28:06 AM by jcf »
“Conspiracy theory’s got to be simple.
Sense doesn’t come into it. People are
more scared of how complicated shit
actually is than they ever are about
whatever’s supposed to be behind the
conspiracy.”
-The Peripheral, William Gibson 2014

Offline tiking

  • Under investigation for passing off photos of real vehicles as models
  • Master Weatherer
Re: Why is image insertion so bad on this board???
« Reply #12 on: May 26, 2020, 05:00:09 AM »
Don't use "Quick Reply", it's flakey and it's a problem with
with the Simple Machines software.

Thanks. I've just realized it. So, I'm going to use the 'Reply' button instead. Thanks.
Charles
........................................
Nothing is incapable beyond what you are capable