Author Topic: Currently experiencing issues  (Read 6485 times)

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Currently experiencing issues
« on: March 17, 2013, 07:16:07 AM »
Folks,

We are currently experiencing some connection issues and a noticeable slowness.  This looks to be server issue and we are looking into it.  Please be patient.

Regards,

Greg
« Last Edit: March 17, 2013, 08:05:36 AM by GTX_Admin »
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline Cliffy B

  • Ship Whiffer Extraordinaire...master of Beyond Visual Range Modelling
  • Its ZOTT!!!
    • My Artwork
Re: Currently experiencing issues
« Reply #1 on: March 17, 2013, 07:59:46 AM »
Thought it was just me.

Patient?  We're whiffers....   ;D
"Radials growl, inlines purr, jets blow!"  -Anonymous

"Helos don't fly.  They vibrate so violently that the ground rejects them."  -Tom Clancy

"If all else fails, call in an air strike."  -Anonymous

Offline Jeffry Fontaine

  • Unaffiliated Independent Subversive...and the last person to go for a trip on a Mexicana dH Comet 4
  • Global Moderator
  • His stash is able to be seen from space...
Re: Currently experiencing issues
« Reply #2 on: March 17, 2013, 08:01:06 AM »
It started for me last night and is continuing today.  Have not had the problem for a number of months and now it has resurfaced again so it is a bit irritating.  :(
"Every day we hear about new studies 'revealing' what should have been obvious to sentient beings for generations; 'Research shows wolverines don't like to be teased" -- Jonah Goldberg

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Currently experiencing issues
« Reply #3 on: March 17, 2013, 08:41:51 AM »
Folks,

My apologies if some of you received multiple announcements regarding this issue.  That was my fault.  I was trying to make sure everyone was advised of the issue but ran into some issues.

Regards,

Greg
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline Tophe

  • He sees things in double...
  • twin-boom & asymmetric fan
    • my models
Re: Currently experiencing issues
« Reply #4 on: March 17, 2013, 02:40:01 PM »
I had problems but I have none anymore. Thanks a lot to have found time to cure it during the week-end.

Offline apophenia

  • Patterns? What patterns?
Re: Currently experiencing issues
« Reply #5 on: May 27, 2013, 09:15:10 AM »
Anyone else finding the connection speed glacial? Front page lists only "4 Guests, 5 Users" active so just a return to that server issue, I guess?
"Auferstanden aus Ruinen, Glück für Menschen und Maschinen"

Offline Cliffy B

  • Ship Whiffer Extraordinaire...master of Beyond Visual Range Modelling
  • Its ZOTT!!!
    • My Artwork
Re: Currently experiencing issues
« Reply #6 on: May 27, 2013, 09:31:41 AM »
I have been too man.  I click on any link on the forum and it takes upwards of 5 mins to load the page.  Refresh does the same thing.
"Radials growl, inlines purr, jets blow!"  -Anonymous

"Helos don't fly.  They vibrate so violently that the ground rejects them."  -Tom Clancy

"If all else fails, call in an air strike."  -Anonymous

Offline Logan Hartke

  • High priest in the black arts of profiling...
  • Rivet-counting whiffer
Re: Currently experiencing issues
« Reply #7 on: May 27, 2013, 11:09:58 AM »
No slowness at the moment, but I did just get a 500 error trying to post a reply to Empty Handed's thread.

Quote
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Apache Server at beyondthesprues.com Port 80


Cheers,

Logan

Offline Logan Hartke

  • High priest in the black arts of profiling...
  • Rivet-counting whiffer
Re: Currently experiencing issues
« Reply #8 on: May 27, 2013, 11:13:15 AM »
Hmm, seems maybe a forum update isn't liking the [img width=800] tags that I used to use.

Cheers,

Logan

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Currently experiencing issues
« Reply #9 on: May 27, 2013, 03:20:24 PM »
No issues here...though I have noted that about once a month there are a few days where things go slow.  I think it might be a server issue and am investigating.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline apophenia

  • Patterns? What patterns?
Re: Currently experiencing issues
« Reply #10 on: May 28, 2013, 10:10:25 AM »
Yep, that sounds right. Speed seems back to normal today  :)
"Auferstanden aus Ruinen, Glück für Menschen und Maschinen"

Offline kitnut617

  • Measures the actual aircraft before modelling it...we have the photographic evidence.
  • I'd rather be dirtbike riding
Re: Currently experiencing issues
« Reply #11 on: June 01, 2013, 05:10:40 AM »
Happening to me today, dead slow for the most part ---

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Currently experiencing issues
« Reply #12 on: June 01, 2013, 05:19:49 AM »
Hmmm...seems ok to me at the moment.  I wonder if it is a regional thing?
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline kitnut617

  • Measures the actual aircraft before modelling it...we have the photographic evidence.
  • I'd rather be dirtbike riding
Re: Currently experiencing issues
« Reply #13 on: June 01, 2013, 09:02:03 PM »
seems ok today too ---  ???

Offline Rickshaw

  • "Of course, I could be talking out of my hat"
Re: Currently experiencing issues
« Reply #14 on: June 15, 2013, 04:35:21 PM »
For most of today my browser said that "the site could not be found".  I wonder if it's a DNS or path issue?

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Currently experiencing issues
« Reply #15 on: June 16, 2013, 04:06:51 AM »
Working well here and yesterday morning ( Sat in Australia) so no idea.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline kitnut617

  • Measures the actual aircraft before modelling it...we have the photographic evidence.
  • I'd rather be dirtbike riding
Re: Currently experiencing issues
« Reply #16 on: June 19, 2013, 10:47:04 PM »
Today, it's really slow, getting a few "Can Not Display the Page" messages too ----

Offline Old Wombat

  • "We'll see when I've finished whether I'm showing off or simply embarrassing myself."
  • "Define 'interesting'?"
Re: Currently experiencing issues
« Reply #17 on: July 20, 2013, 08:37:41 PM »
Just a little thing I've noticed is that the Physical Models forum in the Current Builds board does not seem to be reporting its updates.

For example; I've just updated my HMBLT thread but the Current Builds header is still showing raafif's Profile entry as being the last update on that board.

:-\

Guy
"This is the Captain. We have a little problem with our engine sequence, so we may experience some slight turbulence and, ah, explode."

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Currently experiencing issues
« Reply #18 on: July 21, 2013, 03:07:22 AM »
I have noticed that sometimes their is a lag or similar.  Not really sure what the go is but I wouldn't be too worried.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Currently experiencing issues
« Reply #19 on: October 13, 2013, 03:09:46 AM »
ok folks, we may be experiencing some minor technical issues again.  I am investigating.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline Brian da Basher

  • He has an unnatural attraction to Spats...and a growing fascination with airships!
  • Holding Pattern
  • *
  • Hulk smash, Brian bash
Re: Currently experiencing issues
« Reply #20 on: October 14, 2013, 08:15:35 AM »
It was real slow around 11-11:30 AM EST today when I posted my latest build to the Physical Models/Aerospace section. Odd for it to be like that on a Sunday.

Brian da Basher

Offline father ennis

  • I got paint older than most of you guys ...
  • Our Scifi, armour-building Rennissance Priest...
Re: Currently experiencing issues
« Reply #21 on: October 22, 2013, 07:31:00 AM »
I hope this is the correct thread for this. I'm having an issue with several of the major topic areas when I want to check on Modeling,I get Recent Unread Topics,instead. I then have to go  physical models again to see the various areas and the topics to read.  Also, on the main menu, I get a notice that there is an unread post but when I hit the icon I get the message that there are no unread posts,but if I hit the topic I will find a post that wasn't marked before ( and no, it's not one I missed or was posted to while I was on)  This isn't a big problem but it might be a symptom of something,so I thought I'd post it.  Also it's now affecting more topics.
I may be old but I'm not dead ... yet anyway ... !!!    And NO I did not know Richard III !!!!!!

Offline jcf

  • Global Moderator
  • Turn that Gila-copter down!
Re: Currently experiencing issues
« Reply #22 on: October 22, 2013, 11:51:23 AM »
Ennis, could you post a screen-grab showing us what you are seeing?

I'm not getting a clear picture of what you are experiencing from the written
description.
“Conspiracy theory’s got to be simple.
Sense doesn’t come into it. People are
more scared of how complicated shit
actually is than they ever are about
whatever’s supposed to be behind the
conspiracy.”
-The Peripheral, William Gibson 2014

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: Currently experiencing issues
« Reply #23 on: October 23, 2013, 02:20:13 AM »
Also, on the main menu, I get a notice that there is an unread post but when I hit the icon I get the message that there are no unread posts,but if I hit the topic I will find a post that wasn't marked before ( and no, it's not one I missed or was posted to while I was on)  This isn't a big problem but it might be a symptom of something,so I thought I'd post it.  Also it's now affecting more topics.

I have experienced this occasionally.  I think it might be partially a symptom of either earlier posts being edited by others.
All hail the God of Frustration!!!

You can't outrun Death forever.
But you can make the Bastard work for it.

Offline father ennis

  • I got paint older than most of you guys ...
  • Our Scifi, armour-building Rennissance Priest...
Re: Currently experiencing issues
« Reply #24 on: October 23, 2013, 06:48:10 AM »
That was my first thought,too. However, I've seen them marked as "yesterday" and that rules that out. Plus it's a regular thing now for me. I've been having major issues with my internet carrier and the local cell tower. That was why I was off the forum for three months. However,I don't think this is the cause.
I may be old but I'm not dead ... yet anyway ... !!!    And NO I did not know Richard III !!!!!!