Beyond The Sprues

Notices => Forum Notices => Topic started by: jcf on January 02, 2020, 03:54:52 AM

Title: Forum updated to 2.0.17
Post by: jcf on January 02, 2020, 03:54:52 AM
Hopefully it has been smooth for all.
 :icon_fsm:
Title: Re: Forum updated to 2.0.17
Post by: GTX_Admin on January 02, 2020, 04:00:51 AM
Thanks for taking care of this mate.
Title: Re: Forum updated to 2.0.17
Post by: jcf on January 02, 2020, 05:17:23 AM
No worries.  :smiley:
Title: Re: Forum updated to 2.0.17
Post by: KiwiZac on January 02, 2020, 05:56:44 AM
No issues here! ;)
Title: Re: Forum updated to 2.0.17
Post by: Brian da Basher on January 02, 2020, 06:39:55 AM
Smooth as silk!

We'll see how it goes when I post my next build. Sometimes when it's slow, I think it's rejecting my models.
 ???
Thank you for keeping the lights on Jon.

Brian da Basher
Title: Re: Forum updated to 2.0.17
Post by: kitnut617 on January 02, 2020, 07:36:59 AM
If you hadn't announced it Jon I wouldn't have noticed anything ---   :smiley:  What has the update changed ?
Title: Re: Forum updated to 2.0.17
Post by: jcf on January 02, 2020, 10:57:48 AM
Security and privacy stuff, updated to meet new EU standards, other bits n' bobs.

The board seems to have sped up as well, or at least that's how it appears on  my end.

 :icon_fsm:
Title: Re: Forum updated to 2.0.17
Post by: apophenia on January 02, 2020, 12:52:56 PM
Smooth as silk, like Brian said. Seems quicker to me also. Well done  :smiley:
Title: Re: Forum updated to 2.0.17
Post by: kitnut617 on January 03, 2020, 02:18:20 AM
Spoke too soon, I can't make a post or start a new thread

Do'h! now it's working  :-X
Title: Re: Forum updated to 2.0.17
Post by: Brian da Basher on January 04, 2020, 04:37:06 AM
'Tis much faster for me.

Keep this up Jon and we'll start calling you The Magician.
 :icon_alabanza:
Brian da Basher
Title: Re: Forum updated to 2.0.17
Post by: Robomog on January 15, 2020, 05:51:29 PM
No problems for me,

You can tell, by the lateness of this post  ;D

THX for keeping us going

Mog
>^-.-^<