Author Topic: SlowwwwwwwwwwwwwwwwwwwwwGoing  (Read 8061 times)

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #45 on: March 29, 2012, 01:45:37 AM »
Thanks mate - were you able to recover?
All hail the God of Frustration!!!

Offline Doom!

  • Slayer of pixels and plastic!
  • Glad to be here!
    • Doom Island 2
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #46 on: March 29, 2012, 01:48:42 AM »
Nope, had to re-enter the message.
 
Doom!
Jeff G.

Offline Doom!

  • Slayer of pixels and plastic!
  • Glad to be here!
    • Doom Island 2
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #47 on: April 20, 2012, 09:15:03 AM »
Got this one 4-19-12 6:04 pm pacific time
Warning:
 require(/home/content/54/8679554/html/Forum/cache/data_9f4a35892d5f5587d7699f2a21eb72cb-SMF-modSettings.php)
 [
function.require]:
failed to open stream: No  such file or directory in
/home/content/54/8679554/html/Forum/Sources/Load.php on line
2699

Fatal error: require() [
function.require]:
Failed opening required
 '/home/content/54/8679554/html/Forum/cache/data_9f4a35892d5f5587d7699f2a21eb72cb-SMF-modSettings.php'
 (include_path='.:/usr/local/php5/lib/php') in
/home/content/54/8679554/html/Forum/Sources/Load.php on line
2699

I hope this I hit my back button and tried again with no problem. This seems to be the most common problem i run into lately. It hasn't timed out on me in the middle of typing a response lately sohelps.  ;)
Doom!
Jeff G.

Offline GTX_Admin

  • Evil Administrator bent on taking over the Universe!
  • Administrator - Yep, I'm the one to blame for this place.
  • Whiffing Demi-God!
    • Beyond the Sprues
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #48 on: April 21, 2012, 10:24:40 AM »
Did you happen to try to load a page quite quickly after looking at another page when it happened.  I ask since I have had that error message in such circumstances.  It's almost as though you go too quickly and trip it up.  As you said, when you go back and reload it is all good.
All hail the God of Frustration!!!

Offline Doom!

  • Slayer of pixels and plastic!
  • Glad to be here!
    • Doom Island 2
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #49 on: April 21, 2012, 11:25:10 AM »
Now that you mention it, you may be right.
Doom!
Jeff G.

Offline kitnut617

  • Measures the actual aircraft before modelling it...we have the photographic evidence.
  • I'd rather be dirtbike riding
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #50 on: April 21, 2012, 09:30:36 PM »
Did you happen to try to load a page quite quickly after looking at another page when it happened.  I ask since I have had that error message in such circumstances.  It's almost as though you go too quickly and trip it up.  As you said, when you go back and reload it is all good.

I'm beginning to think that some of the problem could be related to the mode you use to connect to the internet.  If you're on cable, which is by far the quickest connection, there doesn't seem to be any problems.  But if you use dial-up, you've got serious problems.  Having moved into a very rural area (nearest town is 25 kms away) my options came to dial-up, satellite or wireless.  Dial-up is a non-starter - period, satallite was ok except for some reason or other, the particular satallite used by the ISP company I was with was right down on the horizon and got effected by various influences, which left wireless.
So I use wireless but even this service can be problematic as they're not all the same.  Just recently I've switched ISP companies and the one I'm using now is like night and day to the one I was with, almost as fast as cable and a lot of the forum site problems I was having, aren't happening anymore.  Whether that's coincidental I don't know.

Offline apophenia

  • Suffered two full days of rapid-fire hallucinations and yet had not a single usuable whif concept in the lot !?!
  • Patterns? What patterns?
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #51 on: April 22, 2012, 07:29:54 AM »
Speed of connection probably has an influence. I'm on cable but still get those 'failed to open stream' thingies from time to time. But, as Greg said, hit 'reload' and nyet problema.
Under investigation by the Committee of State Sanctioned Modelling, Alternative History and Tractor Carburettor Production for decadent counterrevolutionary behaviour.