Author Topic: SlowwwwwwwwwwwwwwwwwwwwwGoing  (Read 15014 times)

Offline kitnut617

  • Measures the actual aircraft before modelling it...we have the photographic evidence.
  • I'd rather be dirtbike riding
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #50 on: April 21, 2012, 09:30:36 PM »
Did you happen to try to load a page quite quickly after looking at another page when it happened.  I ask since I have had that error message in such circumstances.  It's almost as though you go too quickly and trip it up.  As you said, when you go back and reload it is all good.

I'm beginning to think that some of the problem could be related to the mode you use to connect to the internet.  If you're on cable, which is by far the quickest connection, there doesn't seem to be any problems.  But if you use dial-up, you've got serious problems.  Having moved into a very rural area (nearest town is 25 kms away) my options came to dial-up, satellite or wireless.  Dial-up is a non-starter - period, satallite was ok except for some reason or other, the particular satallite used by the ISP company I was with was right down on the horizon and got effected by various influences, which left wireless.
So I use wireless but even this service can be problematic as they're not all the same.  Just recently I've switched ISP companies and the one I'm using now is like night and day to the one I was with, almost as fast as cable and a lot of the forum site problems I was having, aren't happening anymore.  Whether that's coincidental I don't know.

Offline apophenia

  • Patterns? What patterns?
Re: SlowwwwwwwwwwwwwwwwwwwwwGoing
« Reply #51 on: April 22, 2012, 07:29:54 AM »
Speed of connection probably has an influence. I'm on cable but still get those 'failed to open stream' thingies from time to time. But, as Greg said, hit 'reload' and nyet problema.
The doorbell's ringing, could be the elves
But it's probably the werewolf ...